This topic contains 5 replies, has 3 voices, and was last updated by Jai Jai 1 year, 1 month ago.

select2 bad rendering in form section


  • agustinbus
    Participant

    Posts: 9
    Member Reply #16415

    When i place a select2 outside m-form__section its render ok, but when i place it inside, the select2 ot rendering properly. Screen attached

    • This topic was modified 1 year, 1 month ago by  agustinbus.
    • This topic was modified 1 year, 1 month ago by  agustinbus.
    Attachments:
    You must be logged in to view attached files.
    Sean
    Sean
    Keymaster

    Posts: 4527
    Support Staff Reply #16630

    Hi,

    Could you please clarify ? What is the issue here ?  According to your screenshot the alignment is OK. What render issue are you referring to ? Can you please provide us a test link to your site in a private reply or at least provide us the steps to reproduce the issue.

    Thanks.


    agustinbus
    Participant

    Posts: 9
    Member Reply #16656

    The problem is not the alignment is the font, if you see, the text “Monotributista” is in bold and bigger than other fields. The problem occurs when you place a select2 inside <span style=”color: #555555; font-family: Hind, ‘Helvetica Neue’, Helvetica, sans-serif;”>m-form__section</span>

    Sean
    Sean
    Keymaster

    Posts: 4527
    Support Staff Reply #16747

    Hi,

    Noted. We will check this issue and fix in the next update as soon as possible.

    Thanks.

     


    agustinbus
    Participant

    Posts: 9
    Member Reply #16761

    Thanks!

    Jai
    Jai
    Keymaster

    Posts: 2715
    Support Staff Reply #16785

    Your welcome 🙂

Tagged: 

You must be logged in to reply to this topic.